Pay / checkout plugin

This plugin makes it possible to accept payments through DigiWallet in Event Espresso 3 (or higher). You only need to install this plugin to accept all payment methods of DigiWallet in your store.


What do you need before you can install the Woocommerce plugin?